ふみぃ~.何だか虚しい・・・
こんなソフトにまで危険が潜んでいるのですねぇ...
世の中なにが安全なんだか分からないものです.

CNET Japanによると,Adobe Photoshop CS2などAdobe製品に脆弱性が発見されたためアップデートファイルの適用を呼びかけているそうです.

脆弱性は「Adobe Creative Suite 2」「Adobe Photoshop CS2」「Adobe Illustrator CS2」のWindows版およびMac版に存在し、これらの製品が複数ユーザー間で共有されている場合に影響があるという。


結構やばそうな脆弱性で,深刻度は「重大」ですって!
重要なデータの参照や上書きが可能になってしまったり,最悪システムが破壊されたりするらしいので早めにアップデートした方が良さそうです.

上記にもある通りMac版にも当てはまるので,対象製品を使用されている方はお気を付け下さいねぇ!
Date:2006/02/06(Mon) 20:58:49
Macintosh | Edit | Comment:0 | Trackback:0
Comment
Posted Comment
Comment to This Entry
URL:
Comment:
Pass:
Secret: 管理者にだけ表示を許可する
 
Trackback
Trackback URL
http://doubleko.blog18.fc2.com/tb.php/1241-1e3d28ca
この記事にトラックバックする(FC2ブログユーザー)
Trackback

Powered by FC2. Designed by Double KO.