ふみぃ~.何だか虚しい・・・
セキュリティ企業によって危険度の評価は異なっていますが,結構危険な脆弱性のようですよ.

Internet WatchにSkype for Macの脆弱性が見つかったという記事が掲載されていました.

 Skype Technologiesは3日、「Skype for Mac」のバージョン1.5.x.79以前において、URIの処理に関する脆弱性が見つかったと発表した。細工を施されたSkype URLによって、Skypeをクラッシュさせることができ、任意のコードを実行される恐れもあるという。同日リリースしたバージョン「1.5.0.80」でこの問題を修正している。


ここにもあるように,現在のバーションは修正済みなので利用されている方は早めにチェックされた方が吉かと...
ちなみに,ダウンロードはこちらから!
Date:2006/10/04(Wed) 19:21:53
Macintosh | Edit | Comment:0 | Trackback:1
Comment
Posted Comment
Comment to This Entry
URL:
Comment:
Pass:
Secret: 管理者にだけ表示を許可する
 
Trackback
Trackback URL
http://doubleko.blog18.fc2.com/tb.php/2970-8e25f4dc
この記事にトラックバックする(FC2ブログユーザー)
Trackback
Skype for Mac 1.5.x.79以前のバージョンでURIの処理に関する脆弱性が見つかりました。特定のSkype URLの入力で、Skypeをクラッシュさせることができ、任意のコードを実行される恐れがあります。昨日リリースされたSkype for Mac 1.5.0.80および2.0.0.3BETAでこの問題を修正
2006/10/06(Fri) 01:23:10 | .Mb

Powered by FC2. Designed by Double KO.