ふみぃ~.何だか虚しい・・・
CNET Japanによると,Appleが提供するSafariにHTTP 通信のページから HTTPS 通信のページにアクセス可能な脆弱性が報告されたそうです.
影響を受けるシステムは以下の通りで,JVNに詳細が載っています.

Mac OS X 向け Safari(Mac OS X v10.4 から Mac OS X v10.4.10まで)
Safari 3.0.3 およびそれ以前 (Mac OS X, Windows XP / Vista)
iPhone v1.1.1 より前のバージョン


iPod touchのSafariのことが書いてないけど,iPhoneの中身と基本的には一緒なので,同じくv1.1.1のSafariには脆弱性があるんでしょうね.

もともとLeopardにはSafari 3.0.4が入ってるし,先日,Tiger版が3.0.4,Windows版が3.0.4βにアップデートされたので,これらを使用されている方は大丈夫.
iPhone(およびiPod touchも?)のSafariの場合もファームウェアを1.1.2にアップデートすれば大丈夫.
まだの方はお早めに...
Date:2007/11/20(Tue) 06:02:47
Macintosh | Edit | Comment:0 | Trackback:0
Comment
Posted Comment
Comment to This Entry
URL:
Comment:
Pass:
Secret: 管理者にだけ表示を許可する
 
Trackback
Trackback URL
http://doubleko.blog18.fc2.com/tb.php/3101-32d4a34c
この記事にトラックバックする(FC2ブログユーザー)
Trackback

Powered by FC2. Designed by Double KO.