ふみぃ~.何だか虚しい・・・
いつもITmediaですねぇ.
QuickTimeに,またまた脆弱性が見つかったそうです.

今回の脆弱性は,QuickTimeがReal Time Streaming Protocol (RTSP)URLを処理する方法に存在らしく,細工を施したQuickTimeファイルにユーザーがアクセスすると,リモートの攻撃者が任意のコードを実行することが可能になるみたいです.

影響を受けるのは7.3.1.70とそれ以前のバージョンで,WindowsとMacの両方とも.
脆弱性情報とともにコンセプト実証コードも併せて公開されていますが,現時点でパッチは存在しません.

この間はちょっと時間がかかったので,今度は早く出ると良いですね.
Date:2008/01/11(Fri) 11:39:56
Macintosh | Edit | Comment:0 | Trackback:0
Comment
Posted Comment
Comment to This Entry
URL:
Comment:
Pass:
Secret: 管理者にだけ表示を許可する
 
Trackback
Trackback URL
http://doubleko.blog18.fc2.com/tb.php/3405-00ff1651
この記事にトラックバックする(FC2ブログユーザー)
Trackback

Powered by FC2. Designed by Double KO.